A nous les petites anglaises - Forum austin mini cooper ado marcos

Bug éléctrique en tout genre,y compris allumage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug éléctrique en tout genre,y compris allumage

Message par Timini le Jeu 13 Avr 2017 - 22:12

Salut !

Me revoici avec encore plein de questions.

J'ai installé une sono dans ma voiture avec un ampli 2x30 watt pour me mettre du Cream ou du Jimi Hendrix au volant. J'étais très heureux, mais depuis que ce maudit fusible ( cf précédent poste) a pété, j'ai mes clignotants trop rapides ( warnings aussi) et une avance à l'allumage aléatoire. Je m'explique :

Parfois, mon compte tour danse la lambada( on parle de 0 à 6000 là, ça commence à faire). Mais ce n'est pas un bug du compte tour : mon moteur broute comme pas possible à bas régime ( jusqu'à 3500) puis ça va à peu près. Ce qui me fait dire que le problème électrique fait varier aléatoirement mon avance à l'allumage.

Sauf que lorsque je débranche mon ampli ( qui est alimentée par l'allume cigare) bizarrement dans les 5 secondes tout redevient normal. Peut-être que mon ampli pompe trop de courant ? J'ai un fusible 25 A à l'endroit où je prend le courant sur le boïtier.

Peut-être ai-je aussi un défaut de masse ? Je l'ai pris à un endroit aléatoire du chassis, mais j'ai entendu parler d'une conception bizarre avec un + à la masse ... Qu'en est-il ? Ma voiture est de 1987

Voilà beaucoup de question, j'espère que vous aurez une idée de ce qu'il peut se tramer ...

Merci à tous !

_________________
"J'apprécie plus le pain, le pâté, le saucisson, que les limitations de vitesse"- Jacques Chirac
avatar
Timini
Conducteur
Conducteur

Masculin Messages : 54
Date d'inscription : 17/02/2017
Age : 21
Localisation : Tabagn’s de Bordeaux

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug éléctrique en tout genre,y compris allumage

Message par Gaetan2406 le Ven 14 Avr 2017 - 8:36

Salut, une mini c'est déjà pas très fiable au niveau électricité alors un conseil tu vires ton ampli et tu évites des bricolages sur le circuit!
Il y en à qui on déjà eu le feu à cause du circuit électrique...
Tu dois avoir un problème de masse ou alors peu être ton alternateur qui ne suis pas.
Le + sur ta mini n'est pas à la masse
avatar
Gaetan2406
Pilote
Pilote

Masculin Messages : 370
Date d'inscription : 22/03/2016
Age : 36
Localisation : Frenois (Belgique)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug éléctrique en tout genre,y compris allumage

Message par mini1000 le Sam 15 Avr 2017 - 13:20

Salut,
Commence déjà par alimenter ton ampli directement de la batterie via le fusible qui va bien.
Ensuite, si ça ne marche pas........j'ai pas d'autres solutions

_________________
A+
    

mini1000
Pilote
Pilote

Masculin Messages : 226
Date d'inscription : 25/01/2017
Age : 60
Localisation : Toulon - Le Broussan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug éléctrique en tout genre,y compris allumage

Message par mini1000 le Sam 15 Avr 2017 - 17:27

Eventuellement rajouter des filtres sur l'alimentation

_________________
A+
    

mini1000
Pilote
Pilote

Masculin Messages : 226
Date d'inscription : 25/01/2017
Age : 60
Localisation : Toulon - Le Broussan

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug éléctrique en tout genre,y compris allumage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum